Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4142

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4142
Last Modified 07 Mar 2011 10:12:01
Published 24 Sep 2008 01:41:38
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4142

Summary

SQL injection vulnerability in article.php in E-Php CMS allows remote attackers to execute arbitrary SQL commands via the es_id parameter.

Vulnerable Systems

Application

  • Ephpscripts E-php Cms


References

XF - epcms-article-sql-injection(62994)

XF - ephpcms-article-sql-injection(45220)

VUPEN - ADV-2008-2607

BID - 31119

MILW0RM - 6483

EXPLOIT-DB - 15410

SECUNIA - 31923


Last Updated: 27 May 2016 10:48:24