Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4148

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4148
Last Modified 19 Aug 2009 01:19:28
Published 24 Sep 2008 01:41:38
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4148

Summary

SQL injection vulnerability in the Mailhandler module 5.x before 5.x-1.4 and 6.x before 6.x-1.4, a module for Drupal, allows remote attackers to execute arbitrary SQL commands via unspecified vectors, related to composing queries without using the Drupal database API.

Vulnerable Systems

Application

  • Drupal Mailhandler 5.x-1.0

  • Drupal Mailhandler 5.x-1.1

  • Drupal Mailhandler 5.x-1.2

  • Drupal Mailhandler 5.x-1.3

  • Drupal Mailhandler 5.x-1.x-dev

  • Drupal Mailhandler 6.x-1.0

  • Drupal Mailhandler 6.x-1.1

  • Drupal Mailhandler 6.x-1.2

  • Drupal Mailhandler 6.x-1.3

  • Drupal Mailhandler 6.x-1.x-dev


References

BID - 31230

CONFIRM - http://drupal.org/node/309769

XF - mailhandler-unspecified-sql-injection(45216)

VUPEN - ADV-2008-2616

SECUNIA - 31877


Last Updated: 27 May 2016 10:48:24