Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4152

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2008-4152
Last Modified 07 Mar 2011 10:12:01
Published 24 Sep 2008 01:41:39
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-4152

Summary

Cross-site scripting (XSS) vulnerability in the Talk module 5.x before 5.x-1.3 and 6.x before 6.x-1.5, a module for Drupal, allows remote authenticated users to inject arbitrary web script or HTML via a node title.

Vulnerable Systems

Application

  • Drupal Talk 5.x-1.0

  • Drupal Talk 5.x-1.1

  • Drupal Talk 5.x-1.2

  • Drupal Talk 6.x-1.0

  • Drupal Talk 6.x-1.1

  • Drupal Talk 6.x-1.2

  • Drupal Talk 6.x-1.4


References

CONFIRM - http://drupal.org/node/309758

XF - talk-nodetitle-xss(45222)

VUPEN - ADV-2008-2615

BID - 31236

SECUNIA - 31908


Last Updated: 27 May 2016 10:48:24