Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4153

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-4153
Last Modified 07 Mar 2011 10:12:02
Published 24 Sep 2008 01:41:39
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4153

Summary

The Talk module 5.x before 5.x-1.3 and 6.x before 6.x-1.5, a module for Drupal, does not perform access checks for a node before displaying comments, which allows remote attackers to obtain sensitive information.

Vulnerable Systems

Application

  • Drupal Talk 5.x-1.0

  • Drupal Talk 5.x-1.1

  • Drupal Talk 5.x-1.2

  • Drupal Talk 6.x-1.0

  • Drupal Talk 6.x-1.1

  • Drupal Talk 6.x-1.2

  • Drupal Talk 6.x-1.4


References

CONFIRM - http://drupal.org/node/309758

XF - talk-comments-security-bypass(45223)

VUPEN - ADV-2008-2615

BID - 31236

SECUNIA - 31908


Last Updated: 27 May 2016 10:48:24