Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4162

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4162
Last Modified 19 Aug 2009 01:19:30
Published 22 Sep 2008 02:52:13
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4162

Summary

Open redirect vulnerability in admin/auth.php in NooMS 1.1 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a URL in the g_site_url parameter.

Vulnerable Systems

Application

  • Nooms 1.1


References

XF - nooms-auth-xss(45075)

BUGTRAQ - 20080911 Nooms 1.1

SREASON - 4289


Last Updated: 27 May 2016 10:48:24