Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4173

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4173
Last Modified 19 Aug 2009 01:19:31
Published 22 Sep 2008 02:34:16
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4173

Summary

SQL injection vulnerability in ProArcadeScript 1.3 allows remote attackers to execute arbitrary SQL commands via the random parameter to the default URI.

Vulnerable Systems

Application

  • Proarcadescript 1.3


References

XF - proarcadescript-random-sql-injection(45231)

BID - 31238

MILW0RM - 6486

SREASON - 4292

SECUNIA - 31931


Last Updated: 27 May 2016 10:48:24