Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4179

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4179
Last Modified 29 Jan 2009 01:55:42
Published 23 Sep 2008 11:25:42
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4179

Summary

Multiple cross-site scripting (XSS) vulnerabilities in NooMS 1.1 allow remote attackers to inject arbitrary web script or HTML via the (1) page_id parameter to smileys.php and the (2) q parameter to search.php.

Vulnerable Systems

Application

  • Nooms 1.1


References

XF - nooms-smileys-search-xss(45074)

BID - 31131

BUGTRAQ - 20080911 Nooms 1.1

SREASON - 4289

SECUNIA - 31859


Last Updated: 27 May 2016 10:48:24