Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4182

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4182
Last Modified 16 Apr 2009 01:31:45
Published 23 Sep 2008 11:25:42
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4182

Summary

Cross-site scripting (XSS) vulnerability in imp/test.php in Horde Turba Contact Manager H3 2.2.1 and other versions before 2.3.1, and possibly other Horde Project products, allows remote attackers to inject arbitrary web script or HTML via the User field in an IMAP session.

Vulnerable Systems

Application

  • Horde Turba Contact Manager H3 2.2.1

  • Horde Turba Contact Manager H3 3.1.1

  • Horde Turba Contact Manager H3 3.2.2


References

XF - turba-contact-test-xss(45131)

BID - 31168

DEBIAN - DSA-1770

SECUNIA - 34703

MISC - http://packetstormsecurity.org/0809-exploits/turba-xss.txt

SUSE - SUSE-SR:2008:026

MLIST - [announce] 20081210 Turba 2.3.1 (final)


Last Updated: 27 May 2016 10:48:24