Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4183

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-4183
Last Modified 19 Aug 2009 01:19:33
Published 23 Sep 2008 11:25:42
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4183

Summary

IntegraMOD 1.4.x stores sensitive information under the web root with insufficient access control, which allows remote attackers to download a backup via a direct request to a backup/backup-yyyy-dd-mm.sql filename.

Vulnerable Systems

Application

  • Integramod 1.4


References

XF - integramod-backup-info-disclosure(45096)

BID - 31149

MILW0RM - 6390

CONFIRM - http://www.integramod.com/forum/viewtopic.php?f=3&t=5089

SREASON - 4300

SECUNIA - 31749


Last Updated: 27 May 2016 10:48:24