Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4207

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-4207
Last Modified 20 Aug 2009 01:21:00
Published 24 Sep 2008 10:56:52
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4207

Summary

Attachmax Dolphin 2.1.0 and earlier does not properly protect info.php in the main folder, which allows remote attackers to obtain sensitive information via a direct request, which invokes the phpinfo function. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Attachmax Dolphin 2.1.0


References

BID - 31207

BUGTRAQ - 20080916 [ECHO_ADV_101$2008] Attachmax Dolphin <= 2.1.0 Multiple Vulnerabilities

MILW0RM - 6468

SREASON - 4307

SECUNIA - 31794

OSVDB - 48271

MISC - http://e-rdc.org/v1/news.php?readmore=108


Last Updated: 27 May 2016 10:48:25