Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4208

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-4208
Last Modified 25 Sep 2008 12:00:00
Published 24 Sep 2008 10:56:52
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4208

Summary

Unspecified vulnerability in OSADS Alliance Database before 2.1 has unknown impact and attack vectors, possibly related to includes/functions.php, a different issue than CVE-2006-2874.

Vulnerable Systems

Application

  • Osads Alliance Database 1.1

  • Osads Alliance Database 1.2

  • Osads Alliance Database 1.3

  • Osads Alliance Database 1.4

  • Osads Alliance Database 2.0


References

XF - osads-database-unspecified(45149)

BID - 31198

CONFIRM - http://sourceforge.net/project/shownotes.php?group_id=163285&release_id=625654

SECUNIA - 31876


Last Updated: 27 May 2016 10:48:25