Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4245

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2008-4245
Last Modified 29 Jan 2009 01:55:53
Published 25 Sep 2008 03:25:18
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-4245

Summary

The Admin Control Panel in Rianxosencabos CMS 0.9 does not require administrator privileges, which allows remote authenticated users to (1) change a user's privileges, (2) delete a user account, or perform unspecified other administrative actions via vectors involving an admin lista action to the default URI, possibly related to useradmin.php.

Vulnerable Systems

Application

  • Rianxosencabos Cms 0.9


References

XF - rianxosencabos-admin-security-bypass(45290)

BID - 31296

MILW0RM - 6513

SREASON - 4311


Last Updated: 27 May 2016 10:48:26