Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4304

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-4304
Last Modified 23 Dec 2008 12:00:00
Published 23 Dec 2008 01:30:03
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4304

Summary

general/login.php in phpCollab 2.5 rc3 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in unspecified input related to the SSL_CLIENT_CERT environment variable. NOTE: in some environments, SSL_CLIENT_CERT always has a base64-encoded string value, which may impose constraints on injection for typical shells.

Vulnerable Systems

Application

  • Phpcollab 2.2

  • Phpcollab 2.3

  • Phpcollab 2.4

  • Phpcollab 2.5


References

XF - phpcollab-login-command-execution(47522)

BID - 32964

GENTOO - GLSA-200812-20

SECUNIA - 33258

CONFIRM - http://bugs.gentoo.org/show_bug.cgi?id=235052


Last Updated: 27 May 2016 10:48:27