Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4305

Overview

Vulnerability Score 9.0 9.0
CVE Id CVE-2008-4305
Last Modified 23 Dec 2008 12:00:00
Published 23 Dec 2008 01:30:03
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-4305

Summary

Static code injection vulnerability in installation/setup.php in phpCollab 2.5 rc3 and earlier allows remote authenticated administrators to inject arbitrary PHP code into include/settings.php via the URI.

Vulnerable Systems

Application

  • Php-collab 2.2

  • Php-collab 2.3

  • Php-collab 2.4

  • Php-collab 2.5


References

XF - phpcollab-settings-code-execution(47521)

BID - 32964

GENTOO - GLSA-200812-20

SECUNIA - 33258

SECUNIA - 19449

CONFIRM - http://bugs.gentoo.org/show_bug.cgi?id=235052


Last Updated: 27 May 2016 10:48:27