Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4329

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-4329
Last Modified 19 Aug 2009 01:19:45
Published 30 Sep 2008 01:22:09
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4329

Summary

PHP remote file inclusion vulnerability in cms/system/openengine.php in openEngine 2.0 beta4 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the oe_classpath parameter.

Vulnerable Systems

Application

  • Openengine 1.7.1

  • Openengine 1.8 Beta2

  • Openengine 1.9 Beta1

  • Openengine 1.9 Beta2

  • Openengine 1.9 Beta3

  • Openengine 2.0 Beta4


References

XF - openengine-openengine-file-include(45435)

BID - 31413

MILW0RM - 6571


Last Updated: 27 May 2016 10:48:27