Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4344

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4344
Last Modified 19 Aug 2009 01:19:47
Published 30 Sep 2008 01:22:09
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4344

Summary

SQL injection vulnerability in cat.php in 6rbScript allows remote attackers to execute arbitrary SQL commands via the CatID parameter.

Vulnerable Systems

Application

  • 6rbscript


References

XF - 6rbscript-cat-sql-injection(45339)

BID - 31329

SECUNIA - 31945

MISC - http://packetstormsecurity.org/0809-exploits/6rbscriptcat-sql.txt


Last Updated: 27 May 2016 10:48:28