Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4351

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4351
Last Modified 19 Aug 2009 01:19:47
Published 30 Sep 2008 02:15:08
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4351

Summary

Directory traversal vulnerability in index.php in phpSmartCom 0.2 allows remote attackers to include and execute arbitrary files via a .. (dot dot) in the p parameter.

Vulnerable Systems

Application

  • Phpsmartcom 0.2


References

XF - phpsmartcom-index-file-include(45125)

BID - 31167

MILW0RM - 6452


Last Updated: 27 May 2016 10:48:28