Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4353

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4353
Last Modified 01 Oct 2008 12:00:00
Published 30 Sep 2008 02:15:08
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4353

Summary

SQL injection vulnerability in link.php in Linkarity allows remote attackers to execute arbitrary SQL commands via the cat_id parameter. NOTE: although one component of Linkarity is distributable PHP code, this issue might be site-specific. If so, it should not be included in CVE.

Vulnerable Systems

Application

  • Linkarity


References

XF - linkarity-link-sql-injection(45100)

MILW0RM - 6455


Last Updated: 27 May 2016 10:48:28