Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4354

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4354
Last Modified 07 Mar 2011 10:12:19
Published 30 Sep 2008 02:15:08
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4354

Summary

SQL injection vulnerability in the products module in NetArt Media iBoutique 4.0 allows remote attackers to execute arbitrary SQL commands via the cat parameter to index.php.

Vulnerable Systems

Application

  • Net Art Media Iboutique 4.0


References

XF - iboutique-index-sql-injection(45110)

VUPEN - ADV-2008-2561

BID - 31159

MILW0RM - 6444

SECUNIA - 31871


Last Updated: 27 May 2016 10:48:28