Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4357

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4357
Last Modified 19 Aug 2009 01:19:48
Published 30 Sep 2008 02:15:08
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4357

Summary

SQL injection vulnerability in linkto.php in Powie pLink 2.07 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Powie Plink 2.07


References

XF - plink-linkto-sql-injection(45115)

BID - 31163

MILW0RM - 6449


Last Updated: 27 May 2016 10:48:28