Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4373

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4373
Last Modified 19 Aug 2009 01:19:50
Published 01 Oct 2008 11:38:36
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4373

Summary

SQL injection vulnerability in job_seeker/applynow.php in AvailScript Job Portal Script allows remote attackers to execute arbitrary SQL commands via the jid parameter.

Vulnerable Systems

Application

  • Availscript Jobs Portal Script


References

XF - jobsportal-applynow-sql-injection(45041)

BID - 31101

MILW0RM - 6417

SREASON - 4332


Last Updated: 27 May 2016 10:48:28