Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4375

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4375
Last Modified 19 Aug 2009 01:19:50
Published 01 Oct 2008 11:38:36
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4375

Summary

SQL injection vulnerability in viewprofile.php in Availscript Classmate Script allows remote attackers to execute arbitrary SQL commands via the p parameter.

Vulnerable Systems

Application

  • Availscript Classmate Script


References

XF - classmatescript-viewprofile-sql-injection(45025)

BID - 31100

MILW0RM - 6412

SREASON - 4334


Last Updated: 27 May 2016 10:48:28