Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4400

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-4400
Last Modified 07 Mar 2011 10:12:23
Published 14 Oct 2008 05:10:35
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4400

Summary

Unspecified vulnerability in asdbapi.dll in CA ARCserve Backup (formerly BrightStor ARCserve Backup) r11.1 through r12.0 allows remote attackers to cause a denial of service (crash of multiple services) via crafted authentication credentials, related to "insufficient validation."

Vulnerable Systems

Application

  • Ca Arcserve Backup R11.1

  • Ca Arcserve Backup R11.5

  • Ca Arcserve Backup R12.0

  • Ca Business Protection Suite R2

  • Ca Server Protection Suite R2


References

CONFIRM - https://support.ca.com/irj/portal/anonymous/phpsupcontent?contentID=188143

XF - ca-arcservebackup-authentication-dos(45777)

VUPEN - ADV-2008-2777

SECTRACK - 1021032

BID - 31684

BUGTRAQ - 20081009 CA ARCserve Backup Multiple Vulnerabilities

SECUNIA - 32220


Last Updated: 27 May 2016 10:48:28