Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4407

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2008-4407
Last Modified 15 Nov 2008 02:20:17
Published 03 Oct 2008 01:41:40
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-4407

Summary

XRunSabre in sabre (aka xsabre) 0.2.4b relies on the ability to create /tmp/sabre.log, which allows local users to cause a denial of service (application unavailability) by creating a /tmp/sabre.log file that cannot be overwritten.

Vulnerable Systems

Application

  • Debian Xsabre 0.2.4b


References

OSVDB - 48900

MISC - http://bugs.debian.org/433996


Last Updated: 27 May 2016 10:48:28