Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4408

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4408
Last Modified 07 Mar 2011 10:12:24
Published 03 Oct 2008 01:41:40
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4408

Summary

Cross-site scripting (XSS) vulnerability in MediaWiki 1.13.1, 1.12.0, and possibly other versions before 1.13.2 allows remote attackers to inject arbitrary web script or HTML via the useskin parameter to an unspecified component.

Vulnerable Systems

Application

  • Mediawiki 1.12.0

  • Mediawiki 1.13.1


References

FEDORA - FEDORA-2008-8678

FEDORA - FEDORA-2008-8639

XF - mediawiki-useskin-xss(45632)

VUPEN - ADV-2008-2737

BID - 31540

CONFIRM - http://svn.wikimedia.org/svnroot/mediawiki/tags/REL1_13_2/phase3/RELEASE-NOTES

CONFIRM - http://svn.wikimedia.org/svnroot/mediawiki/tags/REL1_12_1/phase3/RELEASE-NOTES

SECUNIA - 32131

SECUNIA - 32128

MLIST - [oss-security] 20081002 CVE request: XSS in mediawiki 1.13.1 and 1.12.0

MLIST - [MediaWiki-announce] 20081002 MediaWiki 1.13.2, 1.12.1 security update


Last Updated: 27 May 2016 10:48:29