Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4423

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2008-4423
Last Modified 29 Jan 2009 01:56:17
Published 03 Oct 2008 06:22:44
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-4423

Summary

SQL injection vulnerability in index.php in Ovidentia 6.6.5 allows remote attackers to execute arbitrary SQL commands via the item parameter in a contact modify action.

Vulnerable Systems

Application

  • Ovidentia 6.6.5


References

XF - ovidentia-index-sql-injection(44380)

SECTRACK - 1020650

BID - 30645

BUGTRAQ - 20080810 Ovidentia Sql Injection

MILW0RM - 6232

SREASON - 4350

SECUNIA - 31425


Last Updated: 27 May 2016 10:48:30