Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4426

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4426
Last Modified 29 Jan 2009 01:56:17
Published 03 Oct 2008 06:22:44
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4426

Summary

Cross-site scripting (XSS) vulnerability in events.php in Phlatline's Personal Information Manager (pPIM) 1.0 allows remote attackers to inject arbitrary web script or HTML via the date parameter in a new action.

Vulnerable Systems

Application

  • Phlatline Personal Information Manager 1.0


References

XF - ppim-events-xss(44388)

BID - 30627

MILW0RM - 6215

SREASON - 4348

SECUNIA - 31424


Last Updated: 27 May 2016 10:48:30