Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4429

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-4429
Last Modified 07 Mar 2011 10:12:26
Published 03 Oct 2008 06:22:45
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4429

Summary

Unspecified vulnerability in SOURCENEXT Virus Security ZERO 9.5.0173 and earlier and Virus Security 9.5.0173 and earlier allows remote attackers to cause a denial of service (memory consumption or application crash) via malformed compressed files. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Sourcenext Virus Security 9.5.0173

  • Sourcenext Virus Security Zero 9.5.0173


References

XF - sourcenext-virussecurity-files-dos(44397)

VUPEN - ADV-2008-2335

BID - 30650

SECUNIA - 31452

CONFIRM - http://sec.sourcenext.info/support/bulletin.html

JVN - JVN#66077895


Last Updated: 27 May 2016 10:48:30