Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4435

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4435
Last Modified 23 Jul 2009 12:00:00
Published 03 Oct 2008 06:22:45
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4435

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the RMSOFT Downloads Plus (rmdp) module 1.5 and 1.7 for Xoops allow remote attackers to inject arbitrary web script or HTML via the (1) key parameter to search.php and the (2) id parameter to down.php.

Vulnerable Systems

Application

  • Rmsoft Downloads Plus Module 1.5

  • Rmsoft Downloads Plus Module 1.7


References

XF - downloadsplus-search-down-xss(44376)

BID - 30620

MISC - http://lostmon.blogspot.com/2008/08/rmsoft-downloads-plus-two-scripts-two.html


Last Updated: 27 May 2016 10:48:30