Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4436

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4436
Last Modified 13 Mar 2009 01:41:29
Published 03 Oct 2008 06:22:45
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4436

Summary

SQL injection vulnerability in bblog_plugins/builtin.help.php in bBlog 0.7.6 allows remote attackers to execute arbitrary SQL commands via the mod parameter.

Vulnerable Systems

Application

  • Wbblog 0.7.6


References

XF - bblog-builtinhelp-sql-injection(44406)

BID - 30658

MILW0RM - 6233

SREASON - 4351


Last Updated: 27 May 2016 10:48:30