Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4440

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2008-4440
Last Modified 11 Nov 2008 02:12:53
Published 03 Oct 2008 06:22:45
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-4440

Summary

The to-upgrade plugin in feta 1.4.16 allows local users to overwrite arbitrary files via a symlink on the (1) /tmp/feta.install.$USER and (2) /tmp/feta.avail.$USER temporary files.

Vulnerable Systems

Application

  • Debian Feta


References

CONFIRM - https://bugs.gentoo.org/show_bug.cgi?id=235770

BID - 30899

MLIST - [oss-security] 20081030 CVE requests: tempfile issues for aview, mgetty, openoffice, crossfire

DEBIAN - DSA-1643

SECUNIA - 32155

CONFIRM - http://dev.gentoo.org/~rbu/security/debiantemp/feta

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496397


Last Updated: 27 May 2016 10:48:30