Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4475

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2008-4475
Last Modified 11 Nov 2008 02:12:58
Published 07 Oct 2008 05:11:38
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-4475

Summary

ibackup 2.27 allows local users to overwrite arbitrary files via a symlink attack on temporary files.

Vulnerable Systems

Application

  • Gnu Ibackup 2.27


References

CONFIRM - https://bugs.gentoo.org/show_bug.cgi?id=235770

XF - ibackup-unspecified-symlink(45852)

MLIST - [oss-security] 20081030 CVE requests: tempfile issues for aview, mgetty, openoffice, crossfire

MLIST - [debian-devel] 20080811 Possible mass bug filing: The possibility of attack with the help of symlinks in some Debian packages

CONFIRM - http://dev.gentoo.org/~rbu/security/debiantemp/ibackup

MISC - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496464

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496432


Last Updated: 27 May 2016 10:48:30