Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4483

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-4483
Last Modified 29 Jan 2009 01:56:34
Published 07 Oct 2008 10:00:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4483

Summary

Directory traversal vulnerability in index.php in Crux Gallery 1.32 and earlier, when magic_quotes_gpc is disabled, allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the theme parameter.

Vulnerable Systems

Application

  • Crux Software Gallery 1.0

  • Crux Software Gallery 1.1

  • Crux Software Gallery 1.2

  • Crux Software Gallery 1.30

  • Crux Software Gallery 1.31

  • Crux Software Gallery 1.32


References

BID - 31516

MILW0RM - 6645

SREASON - 4366

SECUNIA - 32058


Last Updated: 27 May 2016 10:48:30