Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4488

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4488
Last Modified 10 Oct 2008 02:03:07
Published 07 Oct 2008 10:00:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4488

Summary

Cross-site scripting (XSS) vulnerability in ap-pages.php in Atarone CMS 1.2.0 allows remote attackers to inject arbitrary web script or HTML via the (1) name and (2) id parameters. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Atarone 1.2.0


References

XF - atarone-appages-xss(45706)

BID - 31610

SECUNIA - 32100


Last Updated: 27 May 2016 10:48:31