Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4495

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4495
Last Modified 18 Feb 2009 01:22:40
Published 08 Oct 2008 08:00:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4495

Summary

SQL injection vulnerability in view_cat.php in PHP Auto Dealer 2.7 allows remote attackers to execute arbitrary SQL commands via the v_cat parameter.

Vulnerable Systems

Application

  • Select Development Solutions Php Auto Dealer 2.7


References

XF - phpautodealer-viewcat-sql-injection(45725)

BID - 31623

MILW0RM - 6695

MISC - http://selectdevelopment.com/products/phpautodealer/changelog.php

SREASON - 4369

SECUNIA - 32147


Last Updated: 27 May 2016 10:48:31