Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4513

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4513
Last Modified 21 Feb 2009 01:47:37
Published 09 Oct 2008 02:00:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4513

Summary

Cross-site scripting (XSS) vulnerability in BBcode API module in Phorum 5.2.8 allows remote attackers to inject arbitrary web script or HTML via nested BBcode image tags.

Vulnerable Systems

Application

  • Phorum 5.2.8


References

XF - phorum-img-xss(45686)

BID - 31589

CONFIRM - http://www.phorum.org/phorum5/read.php?64,133699

CONFIRM - http://trac.phorum.org/changeset/3528

SECUNIA - 32225

MISC - http://nulledcore.com/?p=126


Last Updated: 27 May 2016 10:48:31