Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4519

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4519
Last Modified 29 Jan 2009 01:56:40
Published 09 Oct 2008 02:14:15
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4519

Summary

Multiple directory traversal vulnerabilities in Fastpublish CMS 1.9999 d allow remote attackers to include and execute arbitrary local files via a .. (dot dot) in the target parameter to (1) index2.php and (2) index.php.

Vulnerable Systems

Application

  • Fastpublish Cms 1.9.9.9.9d

  • Fastpublish Cms 1.9999d


References

XF - fastpublish-target-file-include(45673)

BID - 31582

MILW0RM - 6678

SREASON - 4383

SECUNIA - 32126


Last Updated: 27 May 2016 10:48:32