Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4525

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4525
Last Modified 20 Dec 2008 02:01:29
Published 09 Oct 2008 02:14:15
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4525

Summary

SQL injection vulnerability in index.php in AmpJuke 0.7.5 allows remote attackers to execute arbitrary SQL commands via the special parameter in a performerid action.

Vulnerable Systems

Application

  • Ampjuke 0.7.5


References

XF - ampjuke-special-sql-injection(45665)

BID - 31592

SECUNIA - 32168

MISC - http://packetstorm.linuxsecurity.com/0810-exploits/ampjuke-sql.txt


Last Updated: 27 May 2016 10:48:32