Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4530

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2008-4530
Last Modified 23 Jul 2009 12:00:00
Published 09 Oct 2008 02:14:15
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-4530

Summary

Cross-site scripting (XSS) vulnerability in Brilliant Gallery 5.x before 5.x-4.2, a module for Drupal, allows remote authenticated users with permissions to inject arbitrary web script or HTML via unspecified vectors related to posting of answers.

Vulnerable Systems

Application

  • Drupal Brilliant Gallery 5.x-1.0

  • Drupal Brilliant Gallery 5.x-1.1

  • Drupal Brilliant Gallery 5.x-1.2

  • Drupal Brilliant Gallery 5.x-2.1

  • Drupal Brilliant Gallery 5.x-2.10

  • Drupal Brilliant Gallery 5.x-2.11

  • Drupal Brilliant Gallery 5.x-2.12

  • Drupal Brilliant Gallery 5.x-2.13

  • Drupal Brilliant Gallery 5.x-2.14

  • Drupal Brilliant Gallery 5.x-2.15

  • Drupal Brilliant Gallery 5.x-2.16

  • Drupal Brilliant Gallery 5.x-2.17

  • Drupal Brilliant Gallery 5.x-2.2

  • Drupal Brilliant Gallery 5.x-2.3

  • Drupal Brilliant Gallery 5.x-2.4

  • Drupal Brilliant Gallery 5.x-2.5

  • Drupal Brilliant Gallery 5.x-2.6

  • Drupal Brilliant Gallery 5.x-2.7

  • Drupal Brilliant Gallery 5.x-2.8

  • Drupal Brilliant Gallery 5.x-2.9

  • Drupal Brilliant Gallery 5.x-3.0

  • Drupal Brilliant Gallery 5.x-3.1

  • Drupal Brilliant Gallery 5.x-3.2

  • Drupal Brilliant Gallery 5.x-3.3

  • Drupal Brilliant Gallery 5.x-4.0

  • Drupal Brilliant Gallery 5.x-4.1


References

CONFIRM - http://drupal.org/node/315919

XF - brilliantgallery-unspecified-xss(45636)

BID - 31554

SECUNIA - 32106


Last Updated: 27 May 2016 10:48:32