Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4532

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4532
Last Modified 29 Jan 2009 01:56:42
Published 09 Oct 2008 02:14:15
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4532

Summary

Cross-site scripting (XSS) vulnerability in index.php in MaxiScript Website Directory allows remote attackers to inject arbitrary web script or HTML via the keyword parameter in a search action.

Vulnerable Systems

Application

  • Maxiscript Website Directory


References

XF - websitedirectory-index-xss(45657)

BID - 31562

BUGTRAQ - 20081003 Website Directory - XSS Exploit

SREASON - 4393

SECUNIA - 32176


Last Updated: 27 May 2016 10:48:32