Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4535

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4535
Last Modified 10 Jan 2009 01:33:14
Published 10 Oct 2008 02:13:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4535

Summary

Cross-site scripting (XSS) vulnerability in EC-CUBE Ver2 2.1.2a and earlier, EC-CUBE Ver2 Beta(RC) 2.2.0-beta and earlier, and EC-CUBE Community Edition Nighly-Build r17623 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different issue than CVE-2008-4536 and CVE-2008-4537.

Vulnerable Systems

Application

  • Ec-cube 1.0

  • Ec-cube 1.4.7

  • Ec-cube 1.5.0

  • Ec-cube 2.1.2a

  • Ec-cube 2.3.0


References

MISC - http://www.ec-cube.net/release/detail.php?release_id=193

XF - eccube-multiple-unspecified-xss(45591)

BID - 31509

SECUNIA - 32065

JVNDB - JVNDB-2008-000064

JVN - JVN#99916563


Last Updated: 27 May 2016 10:48:32