Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4536

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4536
Last Modified 10 Jan 2009 01:33:15
Published 10 Oct 2008 02:13:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4536

Summary

Cross-site scripting (XSS) vulnerability in EC-CUBE Ver1 1.4.6 and earlier, Ver1 Beta 1.5.0-beta and earlier, Ver2 2.1.2a and earlier, Ver2 Beta(RC) 2.2.0-beta and earlier, Community Edition 1.3.4 and earlier, and Community Edition Nightly-Build r17319 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different issue than CVE-2008-4535 and CVE-2008-4537.

Vulnerable Systems

Application

  • Ec-cube 1.0

  • Ec-cube 1.3.4

  • Ec-cube 1.4.7

  • Ec-cube 1.5.0

  • Ec-cube 2.1.2a

  • Ec-cube 2.3.0


References

MISC - http://www.ec-cube.net/release/detail.php?release_id=193

SECUNIA - 32065

XF - eccube-unspecified2-xss(45850)

BID - 31509

JVN - JVN#36085487


Last Updated: 27 May 2016 10:48:32