Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4596

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4596
Last Modified 20 Oct 2008 12:00:00
Published 17 Oct 2008 05:29:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4596

Summary

Cross-site scripting (XSS) vulnerability in Shindig-Integrator 5.x, a module for Drupal, allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors in generated pages.

Vulnerable Systems

Application

  • Drupal Shindig-integrator

  • Drupal Shindig-integrator 5


References

XF - shindigintegrator-unspecified-xss(45925)

SECUNIA - 32285

CONFIRM - http://drupal.org/node/321758


Last Updated: 27 May 2016 10:48:33