Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4600

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4600
Last Modified 29 Jan 2009 01:56:52
Published 17 Oct 2008 08:18:53
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4600

Summary

configure.php in PokerMax Poker League Tournament Script 0.13 allows remote attackers to bypass authentication and gain administrative access by setting the ValidUserAdmin cookie.

Vulnerable Systems

Application

  • Steve Dawson Pokermax Poker League Tournament Script 0.13


References

XF - pokermax-cookie-security-bypass(45931)

BID - 31784

MILW0RM - 6766

SREASON - 4431

SECUNIA - 32312


Last Updated: 27 May 2016 10:48:33