Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4605

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4605
Last Modified 29 Jan 2009 01:56:53
Published 17 Oct 2008 08:18:53
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4605

Summary

SQL injection vulnerability in CafeEngine allows remote attackers to execute arbitrary SQL commands via the id parameter to (1) dish.php and (2) menu.php.

Vulnerable Systems

Application

  • Easycafeengine 1.1


References

XF - cafeengine-dish-menu-sql-injection(45929)

BID - 31786

MILW0RM - 6762

SREASON - 4434

SECUNIA - 32308


Last Updated: 27 May 2016 10:48:33