Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4611

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4611
Last Modified 29 Jan 2009 01:56:54
Published 20 Oct 2008 02:14:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4611

Summary

SQL injection vulnerability in index.php in PHP Arsivimiz Php Ziyaretci Defteri allows remote attackers to execute arbitrary SQL commands via the sayfa parameter.

Vulnerable Systems

Application

  • Php Arsivimiz Php Ziyaretci Defteri


References

XF - phpziyaretcidefteri-index-sql-injection(40069)

BID - 27518

BUGTRAQ - 20080130 Yeşil Koridor Ziyaretçi Defteri (index.php) SqL. inj.

SREASON - 4436


Last Updated: 27 May 2016 10:48:34