Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4625

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4625
Last Modified 29 Jan 2009 01:56:57
Published 20 Oct 2008 09:18:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4625

Summary

SQL injection vulnerability in stnl_iframe.php in the ShiftThis Newsletter (st_newsletter) plugin for WordPress allows remote attackers to execute arbitrary SQL commands via the newsletter parameter, a different vector than CVE-2008-0683.

Vulnerable Systems

Application

  • Shiftthis Shifthis Newsletter


References

XF - shiftthis-stnliframe-sql-injection(45981)

BID - 31806

MILW0RM - 6777

SREASON - 4446

SECUNIA - 32336


Last Updated: 27 May 2016 10:48:34