Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4629

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4629
Last Modified 29 Oct 2012 11:17:52
Published 20 Oct 2008 09:18:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4629

Summary

Cross-site scripting (XSS) vulnerability in Usagi Project MyNETS 1.2.0 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Usagi Mynets 1.0.0

  • Usagi Mynets 1.0.1

  • Usagi Mynets 1.1.0

  • Usagi Mynets 1.2.0

  • Usagi Mynets 1.2.1


References

CONFIRM - http://usagi-project.org/PRESS/archives/53

SECUNIA - 32348

JVNDB - JVNDB-2008-000071

JVN - JVN#53267766

XF - mynets-unspecified-xss(45989)

BID - 31835


Last Updated: 27 May 2016 10:49:43