Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4632

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-4632
Last Modified 29 Jan 2009 01:56:59
Published 20 Oct 2008 09:18:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4632

Summary

Multiple directory traversal vulnerabilities in index.php in Kure 0.6.3, when magic_quotes_gpc is disabled, allow remote attackers to read and possibly execute arbitrary local files via a .. (dot dot) in the (1) post and (2) doc parameters.

Vulnerable Systems

Application

  • Kure 0.6.3


References

XF - kure-config-file-include(45927)

BID - 31785

MILW0RM - 6767

SREASON - 4445


Last Updated: 27 May 2016 10:48:34