Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4634

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2008-4634
Last Modified 22 Jul 2009 12:00:00
Published 20 Oct 2008 09:18:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-4634

Summary

Cross-site scripting (XSS) vulnerability in Movable Type 4 through 4.21 allows remote attackers to inject arbitrary web script or HTML via unknown vectors related to the administrative page, a different vulnerability than CVE-2008-4079.

Vulnerable Systems

Application

  • Six Apart Movable Type 4

  • Six Apart Movable Type 4.20


References

XF - movabletype-unknown-xss(45968)

CONFIRM - http://www.sixapart.jp/movabletype/news/2008/10/15-1400.html

BID - 31826

SECUNIA - 32305

JVNDB - JVNDB-2008-000072

JVN - JVN#81490697


Last Updated: 27 May 2016 10:48:34